There was a problem loading the comments.

*** Vulnerability Found in WordPress Plugin "themegrill"

Support Portal  »  Announcements  »  Viewing Article

  Print

A theme vulnerability is detected in WordPress themegrill plugin which

is going to affect 200,000 WordPress website. The issue was detected to

be resetting the whole WordPress installation as if it is a new website.

Reports on this was received today from customers whose website suddenly

disappeared, replacing it with the default "Hello world" post page.

 

For more information :

https://thehackernews.com/2020/02/themegrill-wordpress-plugin.html

 

Possible solution is to restore the a backup and disable the the plugin. If you are using this plugin, please immediately disable it. 


Share via
Did you find this article useful?  

Related Articles


Comments

Add Comment

Replying to  

Captcha

On-Premise Help Desk Software by SupportPal

Categories

© Webhostpython